Nativescript Sidekick Error: Nie można znaleźć odpowiedniej wersji v8! Android Cloud Build

głosy
12

Staram się budować Android Nativescript App, z Sidekick, ale zawsze dostaję następny błąd:

[20-05-06 18:46:17.245] (CLI) C:\Users\xxxx\Documents\Desarrollo\NativeScript\xxxx\node_modules\nativescript-dev-webpack\snapshot\android\project-snapshot-generator.js:160
        throw new Error(noV8VersionFoundMessage);
        ^
Error: Cannot find suitable v8 version!

Tylko zawieść w Android budować, budować dla iOS działa dobrze.

Utwórz 07/05/2020 o 02:53
źródło użytkownik
W innych językach...                            


1 odpowiedzi

głosy
0

Jako komunikat o błędzie mówisz, że nie masz odpowiedniego java JDK. Powinieneś ściągnąć javę 8 z tego miejsca https://www.oracle.com/java/technologies/javase-jdk8-downloads.html i wybierz odpowiednią wersję dla swojego systemu operacyjnego, którym jest Mac

Odpowiedział 18/05/2020 o 10:57
źródło użytkownik

Cookies help us deliver our services. By using our services, you agree to our use of cookies. Learn more